Back to overview
Resolved

Out Of Memory Error Downtime

May 9, 2025 at 9:17am UTC
Affected services
CDN

Resolved
May 9, 2025 at 9:17am UTC

An incident due to Out Of Memory crash across the infrastructure overnight has now been resolved - The cause due to the compilation of software for the new Void Linux XBPS software mirror.
The issue has been resolved.