Back to overview
Maintenance

Fediverse Instance Overhaul

Nov 07 at 06:00pm GMT  –  Nov 10 at 10:30pm GMT
Affected services
Fediverse Instance

Resolved
Nov 10 at 10:30pm GMT

The Fediverse instance is now accessible again, with a new and improved interface as well as a far more sustainable configuration to maintain.

https://fedi.sillyjune.xyz/notice/B07GqC2UdNvwVsLbVI

Created
Nov 07 at 06:00pm GMT

Fediverse instance is currently inaccessible for the time being.

This is in part due to a large overhaul! This should improve the instance substantially.