Back to overview
Resolved
Partial Outage
Dec 19, 2025 at 9:00pm UTC
Affected services
Website
Bluesky PDS
Resolved
Dec 19, 2025 at 9:20pm UTC
The issue has now been resolved.
The cause was a faulty samba update, causing the virtual machines running on the node to lose access to their storage. Only one of two nodes were impacted.
Affected services
Created
Dec 19, 2025 at 9:00pm UTC
Faulty software update causing partial outage.
Affected services