Back to overview
Degraded

Forgejo Memory Leak Bug

Feb 08 at 01:00am GMT
Affected services
Forgejo

Resolved
Feb 08 at 11:41am GMT

This has now been resolved. The impacted repository has been removed, preventing any further issues.

Created
Feb 08 at 01:00am GMT

A corrupted repository on the forgejo instance has caused some degradation of performance and a little downtime, due to memory leaks, causing the service to crash, automatically recover itself, and repeat.