Back to overview
Degraded
Network Degradation Due to Extreme Weather
Feb 15 at 12:30pm GMT
Affected services
CDN
Void Repository
Forgejo Runner (amd64)
Forgejo Runner (aarch64)
Website
Bluesky PDS
Forgejo
Fediverse Instance
Search Engine
Resolved
Feb 15 at 06:30pm GMT
The weather has improved and is no longer causing degradation of services.
Affected services
Created
Feb 15 at 12:30pm GMT
Expect some inconsistent connectivity, services may become unavailable or slow until the weather improves.
Affected services