Back to overview
Resolved
Non Essential System Shutdown
Jun 25, 2026 at 9:30pm UTC
Affected services
Forgejo Runner (amd64)
Forgejo Runner (aarch64)
Fediverse Instance
Search Engine
Resolved
Jun 26, 2026 at 7:30pm UTC
Incident resolved.
Affected services
Updated
Jun 26, 2026 at 11:34am UTC
Additional services going down to reduce power consumption.
Affected services
Created
Jun 25, 2026 at 9:30pm UTC
All non-essential systems are going to be shut down on and off over the next 24-48 hours to help handle the extreme temperatures and protect server hardware
Affected services